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How to work with audio  
Premiere Pro includes a selection of audio editing tools, which are very similar to video editing tools 
in Premiere Pro. You import an audio file the same way you import video clips and other assets. 
Once imported, use the Essential Sound panel for common audio mixing tasks such as unifying 
volume levels, repairing sound, improving clarity, and adding special effects. For more advanced 
audio creation and editing tasks, smooth round-trip editing is available using Adobe Audition, a 
dedicated audio program (Figure 1). From within Premiere Pro, you can select any individual audio 
file or sequence and open it for editing with Audition. The changes you make in Audition are 
automatically updated in your Premiere Pro project.

In this guide, you import audio, use the Essential Sound panel, and launch Audition. To complete 
these tasks, you need two or more audio clips and one video clip. Use your own files or download 
the assets used in this tutorial here.

Figure 1 Round-trip sound editing using Premiere Pro (top) and Audition (bottom)

Essential Sound panel

https://adobe.ly/2tTVr13
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Inserting and deleting audio tracks

Audio clips in multiple layered audio tracks all play together. If you have ten layered audio tracks loaded with a variety 
of audio clips and do not adjust volume levels and stereo panning, they can sound like a noisy mess. Premiere Pro 
provides a variety of audio tracks, including mono (single channel), stereo (two channel), and 5.1 (six-channel surround). 
When you drag an audio clip to the Timeline panel, you can place it on an audio track that matches the audio clip. For 
example, you can only place a clip with mono audio on a mono audio track.

To insert and delete audio tracks: 

1. Start Premiere Pro and add sounde files to an existing 
project. Or create a new project, and give it a name 
that relates to the video/audio files you will import.

2. Import video and audio clips. The clips appear in the 
Project panel (Figure 2).

3. Drag video clips to the video tracks in the Timeline 
panel and edit, add effects, transitions, and graphics.

Note: If your video includes audio, the audio appears 
on the first available audio track.

4. Drag the remaining audio clips to separate audio 
tracks.

For example, your project might have three audio 
clips to add to a sequence: a voiceover, a sound 
effects, and a musical score (Figure 3).

If your sequence timeline doesn’t have enough audio 
tracks to place each clip on a separate track, you can 
add new tracks.

Figure 2 Clips in the Project panel

Figure 3 Video with audio added to the sequence
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5. To add a new track, select Sequence > Add Tracks. 
The Add Tracks dialog box appears (Figure 4).

6. In the Audio Tracks section, enter the number of 
tracks you want to add. Select a position for the track 
from the Placement pop-up menu. Select the track 
type (stereo, mono, or 5.1) from the Track Type 
pop-up menu.

7. Click OK.

8. If you want to remove tracks, select Sequence > 
Delete Tracks.

The Delete Tracks dialog box appears (Figure 5). The 
default is to delete all empty video and audio tracks.

9. Select Delete Video Tracks and Delete Audio Tracks 
to delete any empty tracks, and click OK.

The Timeline panel now includes only tracks with 
video or audio in them.Using 

the Essential Sound panel

Using the Essential Sound panel 

Essential Sound is an all-in-one panel that gives you an extensive toolset of mixing techniques and repair options. This 
feature is useful for your common audio mixing tasks. The panel provides simple controls to unify volume levels, repair 
sound, improve clarity, and add special effects that help your video projects sound like a professional audio engineer 
has mixed them. You can save the applied adjustments as presets for reuse, making them handy for more audio 
refinements. Premiere Pro allows you to classify your audio clips as Dialogue, Music, SFX, or Ambience. You can also 
configure and apply presets to a set of clips that belong to the same type or to multiple clips.

Once you assign an audio type, for example Dialogue, for a voice-over clip, the Dialogue tab of the Essential Sound 
panel presents you several parameter groups. These groups allow you to carry out the common tasks that are 
associated with dialogue, such as unifying the different recordings to common loudness, reducing background noise, 
and adding compression and EQ.

Figure 4 Add Tracks dialog box

Figure 5 Delete Tracks dialog box
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In this section, you will use the Essential Sound panel to unify the loudness in audio tracks. If your clip contains 
dialogue, you can use the options under the Dialogue tab to repair the sound by reducing noise, rumbles and other 
sounds. You can also create artificial sound effects for your audio using SFX to create illusions such as the music 
originating from a particular position in the stereo field or an ambience of a room or reverberation. Try experimenting 
with options in the Essential Sound panel to see how they improve your audio. Save your favorite settings as a preset 
that you can reuse on a similar set of audio assets to ensure consistency and to save time.

To unify loudness in audio tracks:

1. Click Audio in the workspace bar at the top of the 
screen and observe how the workspace layout and 
panels are rearranged.

2. Click on an audio clip in the Timeline to select it.

3. In the Essential Sound panel, select the clip type as 
Dialogue, Music, SFX, or Ambience (Figure 6).

4. To make the loudness level uniform throughout the 
clip, expand Loudness and click Auto Match. The 
loudness level (in LUFS, Loudness units relative to Full 
Scale) to which Premiere Pro auto-matched your clip 
appears below the Auto Match button (Figure 7).

5. Play the clip to hear the changes.

6. To reset the clip, click the Clear Audio Type button. 

Figure 7 Essential Sound panel, Dialogue options

Auto-Match button

Figure 6 Essential Sound panel

Clear Audio Type button
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To repair and clarify a dialogue track:

1. Click on an audio dialogue clip in the Timeline to 
select it.

2. In the Essential Sound panel, select the clip type as 
Dialogue.

3. Select the Repair check-box and expand the section 
(Figure 8).

4. Select the check-box for the property that you want to 
change, and use the slider to adjust the level of the 
following properties between 0 through 10:

• Reduce Noise: Reduce the level of unwanted 
noises in the background, such as studio floor 
sounds and microphone background noise, 
and clicks. The proper amount of noise reduc-
tion depends upon the type of background 
noise and the acceptable loss in quality for the 
remaining signal.

• Reduce Rumble: Reduce the rumble noise--
very low-frequency noise that ranges below 
the 80-Hz range, for example, noise produced 
by a turntable motor or an action camera.

• DeHum: Reduce or eliminate Hum—noise 
consists of a single frequency, in 50-Hz range 
(common in Europe, Asia, and Africa) or 60-Hz 
range (common in North and South America).  
For example, electrical interference due to 
power cables laid too close to the audio cables 
can use such noise. You can select the hum 
level depending on the clip.

• DeEss: Reduce harsh, high-frequency ess-like 
sounds. For example, sibilance in vocal record-
ings that cause s-sounds created by breathing 
or air movement between the microphone 
and the singer’s mouth. 

5. Select the Clarity check-box and expand the section 
(Figure 9).

Figure 9 Essential Sound panel, Dialogue options

Figure 8 Essential Sound, Dialogue, Repair options
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6. Select the check-box for the property that you want to change, and use the slider to adjust the level of the follow-
ing properties between 0 through 10:

• Dynamics: Change the impact of the recording by compressing or expanding the dynamic range of your 
recording. You can change the level from natural to focused.

• EQ: Reduce or boost selected frequencies in your recording. You can choose from a list of EQ presets that 
you can use on your audio and adjust the amount using the slider. To change the settings of EQ preset, 
select Effects > Audio Effects > Graphic Equalizer to view the graphic equalizer that you can adjust 
during playback, and save the changes.

• Enhance speech: Select the dialogue as Male or Female to process and enhance it at the appropriate 
frequency.

7. Play the clip to hear the changes.

Work with sound effects clips:

1. Click on an audio sound effects clip in the Timeline to 
select it.

2. In the Essential Sound panel, select the clip type as 
SFX.

3. Select the Creative check-box and expand the section 
(Figure 10).

4. To set reverb effect, choose the Reverb check-box.

5. In the Preset box, select a Reverb preset that suits 
your needs.

6. Select the Pan check-box and expand the section and 
use the slider to change the sound postion from 
center to left or right bias.

7. Play the clip to hear the changes.

Saving settings as a preset:

1. Click on an audio clip in the Timeline to select it.

2. In the Essential Sound panel, select the clip type as Dialogue, Music, SFX, or Ambience.

Figure 10 Essential Sound panel, SFX options
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3. Click the Preset menu to see the available presets.  
The options for Dialogue are shown in the example 
(Figure 11).

4. Select a preset and/or apply the Loudness, Repair, 
Clarity, and Creative settings as needed.

5. If you want to customize and create extra preset, you 
can choose the desired settings.  After you have 
selected the desired settings, click Save Settings As A 
Preset button next to the Presets dropdown.

The Save Preset dialog box opens (Figure 12).

6. Give your preset a name and click OK to close the 
dialog box.

Round-trip editing with Adobe Audition

For more advanced sound editing tasks, you can edit your Premiere Pro audio tracks using Audition. You can export 
individual clips or the entire sequence to Audition. When exporting a sequence, the file opens in Audition as a new 
multitrack audio session. You can even export your video for preview in Audition, allowing you to synchronize audio to 
your video and maintain the integrity of the work you’ve already done in Premiere Pro.

To apply round-trip editing to a clip: 

1. In the Timeline panel, select one of the audio clips.

Figure 11 Essential Sound panel, SFX options

Save Settings As A Preset button

Figure 12 Customizing and saving presets
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2. Select Edit > Edit In Adobe Audition > Clip.

Note: By default, when you edit in Audition, you edit the audio for the selected instance of the audio clip, not the 
original file. By choosing Clip, you open only the selected clip in Audition. To open and edit all clips in the 
sequence, select a sequence and select Edit > Edit In Adobe Audition > Sequence.

Audition opens, with the selected audio clip in the Editor panel (Figure 13).

3. In Audition, make any necessary edits or add effects, and then select File > Save.

Note: Refer to the How to work with audio effects and transitions guide for instructions on editing audio tracks and 
adding audio effects.

4. Return to Premiere Pro and play the sequence in the Timeline panel.

The changes you made in Audition are automatically applied to the clip in Premiere Pro when you save it in 
Audition.

To apply round-trip editing to a sequence:

1. In Premiere Pro, select the sequence that contains audio you want to edit in Audition. You can select a sequence in 
the Project panel, or select the current Timeline.

Figure 13 Adobe Audition 
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2. Select Edit > Edit In Adobe Audition > Sequence.

The Edit In Adobe Audition dialog box appears 
(Figure 14). By default, the name of the session is the 
same as the sequence you are exporting.

3. Open the Selection menu and make sure Entire 
Sequence is selected.

You can export the entire sequence or only the work 
area. You define the work area in a sequence in the 
Timeline in Premiere Pro.

By default one-second handles are added to each clip 
in the sequence. This gives you greater control when 
adding transitions or sound effects to the individual 
audio clips in the sequence.

4. Under the Video menu, select Send Through Dy-
namic Link.

It can be helpful to see the corresponding video while 
editing audio tracks in Audition.

5. Make sure Open In Adobe Audition is selected, and then click OK.

The sequence exports and shortly the files open in a new Audition multitrack session. Audition opens to the 
Multitrack Editor view (Figure 15). The video clip is in the top track.

Figure 14 Edit in Adobe Audition dialog box

Figure 15 Adobe Audition 
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6. Press the spacebar or click the Play button to play the 
sequence.

The sequence plays and the video preview appears in 
the Video panel.

You can edit each audio track by using the features 
available in Audition. When you finish editing, the 
sequence is ready to be exported back to Premiere 
Pro.

7. Select File > Save.

The Save As dialog box appears (Figure 16). By 
default, Audition saves the sequence in a new 
multitrack Audition session.

8. Click OK to accept the default settings.

9. Select Multitrack > Export To Adobe Premiere Pro.

The Export To Adobe Premiere Pro dialog box 
appears (Figure 17). Exporting each track as a stem 
converts the full timeline duration of each track into a 
single clip, combining multiple clips if necessary. 
Select this option to extend and align clips with 
sequence start and end points. You can also mix the 
entire session down to a single mono, stereo, or 5.1 
surround sound audio file.

The option to open the exported file(s) in Adobe 
Premiere Pro should be selected by default.

10. Select Mixdown Session To.

11. Select Stereo File.

12. Click Export.

In Premiere Pro, the Copy Adobe Audition Tracks dialog box appears (Figure 18).

13. Open the Copy To Active Sequence menu.

You have the option of replacing the original tracks from the top down, beginning with a track you select.

New Audio Track places each edited track, or the mix down, in a new audio track below the originals. This is the 
default.

Figure 16 Save As dialog box

Figure 17 Export To Adobe Premiere Pro dialog box

Figure 18 Copy Adoby Audition Tracks dialog box
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